Saturday, 11th May 2013 at 11:26 pm |

The Google Maps JavaScript API Version 2 was officially deprecated on May 19, 2010.

The original deprecation period has been extended from May 19, 2013 until November 19, 2013. As of this date, all applications requesting v2 will be served a special, wrapped version of the v3 API instead. Google expect this wrapped version of the API will work for most simple maps, but strongly encourage you to migrate your code to version 3 of the Maps JavaScript API before this date.

WP Geo 3.3 now supports Google Maps API Version 3 so I suggest you check compatibility and upgrade sooner rather then later.

Find out more…