Thursday, 11th June 2009 at 9:40 pm | 1 Comment »

WordPress 2.8 has recently been made available for download.

The current version of WP Geo should be fully compatible with this version of WordPress – if you do experience any problems please post them below.

Future development of the plugin will take advanced of the improved Javascript loading in WordPress 2.8 and the ability to use multiple instances of widgets.

One Response to “WordPress 2.8 and WP Geo”

  1. ron says:

    Hi, exporler 8 and fire bug give me an error using wp-geo. Im using 2.8
    Can you help me?
    Tahnks

    GUnload is not defined
    [Break on this error] window.addEventListener(”unload”, GUnload, false);

    GBrowserIsCompatible is not defined
    renderWPGeo()www.tvca…rural.com (línea 304)
    (?)()()

    [Break on this error] if (GBrowserIsCompatible()) {

Leave a Reply